Jump to content

Alien

Registered
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Location
    Morgantown
  1. In-Game Name Alien Age 16 Steam ID 76561198176585022 Will you use Team Speak? Yes I also have Discord What C4G servers do you play on? KOTH HC Infantry US , KOTH Infantry - No Towers US , KOTH Infantry US, KOTH Infantry No Jets US - Sometimes Ill hop on the other KOTH servers if these are full or empty. Why do you want to join the C4G community? The C4G community has been a great experince in the time ive played KOTH. I have never seen a more informative and fun community full of Admins that constantly support and help when someones in need. I still believe C4G has the best Arma 3 community to date and I would like to be apart of it. Are there any admins or members of codefourgaming that might be willing to vouch for you? No What's your favourite weapon/vehicle/playstyle? I always like to run around and get kills but my main style is a supportive roll helping capture the objective and clearing towers. Mainly Running with Medic perk and helping people. I also love taking people to the zones and doing airdrops and on some occasions I could grab Marksmen perk and support my team with mid-range engagment. Have you been banned from CodeFourGaming servers or other king of the hill communities before? No unit warning
  2. I have found what seems to be the problem. The Launcher says that the mod CUP- Terrains Core is installed But it actually isn't. Now it is stuck saying its installed when it isn't on steam or anything. I really don't know how to fix this.
  3. Thank you Admin for responding I am going to try this launcher and see if it works. If I'm not mistaken the problem could be caused by when the mods updated these files were not added into the folder.
  4. Hello I'm sorry if I sound like an idiot for not knowing what to do but I have tried to log into the server. This morning it was just fine until it restarted and I have had to install a new mod for the server. (I use A3Launcher) Now when I try to log in it says Addon "WW2_TerrainsIF_Worlds_IF_Core_c' requires addon "WW2_Objects_c_Misc_IF_LastLoaded_c' Then when pressing Ok Arma 3 Launches and then brings this up You cannot play/edit ect because it is dependent on downloadable content that that has been deleted.staszow_island, lib_arty_scripts, ww2_assets_c_characters_germans_c_ger_wehmacht, ww2 assets_c_characters_soviets_c_sov_rkka, ww2 assets_c_characters_ammoboxes_c, ww2_assets_c_characters_recoil_c I'm sorry if this is annoying for you. Thank you for your time and for bringing us the amazing Arma server. My steam name is WaterShMelon. My Arma 3 name is Alien.
×