Jump to content

King of the Hill

King of the Hill is a three team sector control mission within ArmA 3. As you play you will gain experience which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone.
Our Servers

King of the Hill: RHS

RHS King of the Hill is a version that combines the popular RHS mod with KotH. In this version of the award winning sector control mission you play as Nato or Russian forces. Just like in vanilla KotH you will gain experience by playing which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone. RHS and vanilla stats are separately saved in our database and are displayed here: https://stats.armakoth.com
Our Servers

King of the Hill: 1944

1944 King of the Hill is a version that combines the popular IFA3 mod with KotH. In this version of the award winning sector control mission you play as German or Russian/American forces. Just like in vanilla KotH you will gain experience by playing which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone. 1944 and vanilla stats are separately saved in our database and are displayed here: https://stats.armakoth.com
Our Servers
Sign in to follow this  
hehe

BattleEye Initialization Failed

Recommended Posts

hello!

for two days i have happily been playing on CodeFourGaming King of the Hill Infantry US #4 24/7 Day, then about 12 hours ago i got a game freeze bad module info, ever since that error i get battle eye init failed, but its ONLY on this Infantry US #4 server, when i try to connect even before it says 'server is full' i get this battle eye failed to init, i have tried 10+ other servers and even other CodeFourGaming servers and i'm able to play fine.

 

just not on this server, which i miss! i have re-installed arma3/battle eye, verified all my files, its been 12 hours and i still get the same message ONLY on infantry #4, i can play fine on ANY OTHER code4gaming servers, so i was wondering if any of the admins can check the logs or restart the server, it makes no sense i get this message only for this one server but none other.

 

please help!

 

thanks

-hehe

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...