Jump to content

King of the Hill

King of the Hill is a three team sector control mission within ArmA 3. As you play you will gain experience which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone.
Our Servers

King of the Hill: RHS

RHS King of the Hill is a version that combines the popular RHS mod with KotH. In this version of the award winning sector control mission you play as Nato or Russian forces. Just like in vanilla KotH you will gain experience by playing which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone. RHS and vanilla stats are separately saved in our database and are displayed here: https://stats.armakoth.com
Our Servers

King of the Hill: 1944

1944 King of the Hill is a version that combines the popular IFA3 mod with KotH. In this version of the award winning sector control mission you play as German or Russian/American forces. Just like in vanilla KotH you will gain experience by playing which will in turn unlock new gear and vehicles to aid your teams efforts to control the zone. 1944 and vanilla stats are separately saved in our database and are displayed here: https://stats.armakoth.com
Our Servers
Sign in to follow this  
Fourty7

RHS Servers - Death on join

Recommended Posts

Hey guys,


I wasn't going to post this because I assume it's well known, however...



More often than not, when I join one of the RHS servers (I play on US #2 and the HC ones) I get a "Fourty7 was killed" message, spawn naked at position 0,0.


Eg; https://steamuserimages-a.akamaihd.net/ugc/912414098450595258/45804BB76F3E8CC359BE32BAD8BE059323C2FFA1/


Again, wasn't going to say anything... but seeing this when I joined was great lol, here I had joined right on game end/beginning and I guess a few others had just joined as well :P.

Share this post


Link to post
Share on other sites
Guest

Hey i have had this a couple of times to fix it i normally just press the respawn button a few times in the esc menu, normal works after the 2nd or 3rd try.

Share this post


Link to post
Share on other sites

I have never had to manually fix it, after a few seconds it just "teleports" me to the default spawn camera with the rules menu. Just making sure I wasn't alone mainly.


Also, I was originally going to post the image in a different thread but none seemed appropriate, so I had to come up with a reason to put it somewhere... :P

Share this post


Link to post
Share on other sites

You are not alone on this Fourty7. It happens to me when I join on the OPFOR side almost every time I join on US #5. 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...